2015年5月12日火曜日

DartEditor が開発終了へ

4月30日の「Dart News & Updates」では、Dart 1.11 のリーリスとともに DartEditor の開発を終了すると伝えています。


理由としては、WebStorm、IntelliJ 、Eclipse plugin for Dart などの Dart をサポートした IDE が増えたことが大きいようで、開発者はそれらを利用することになりそうです。
また、DartPad が別のタイミングで発表されていますので、開発の規模や用途に応じて選択していくのが良いかもしれません。


現在の Dart のバージョンが 1.10 ですので、DartEditor としても最終バージョンでしょうか。。。
Blog 以外のところでもお世話になってきた IDE ですので少し寂しいですが、DartPad などとても興味深い発表もありましたので、その変化も楽しみつつ、引き続き追いかけていきます。


--- 参考もと
http://news.dartlang.org/2015/04/the-present-and-future-of-editors-and.html

0 件のコメント:

コメントを投稿